foo_prettypop
for foobar2000


     

News 12/5/2009: 1.2.5 released. Fix configuration page on foobar2000 1.0; integrate better with foobar2000 crash reporting system

Download:
Note: Pretty Popup 1.2.x requires that you have .NET 2.0 or later installed. I recommend you get this off Windows Update. Installing .NET 3.5 is probably the easiest and best thing.

Download Pretty Popup 1.2.5 for foobar2000 0.9.5+
Download Pretty Popup 1.2.3 for foobar2000 0.9.0-0.9.4 (no longer updated)
Download Pretty Popup 1.1.3 for foobar2000 0.8.x  (no longer updated; only requires .NET 1.1)
Discussion on Foobar2000 forum

Contact me

Back to my other stuff